User Information

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: AVP 2 mouse issues  (Read 1398 times)

ZeUberSandvitch
Apr 18, 2018, 07:24:21 PM
Topic on: Apr 18, 2018, 07:24:21 PM
Q
I'm not the first to encounter this, but I haven't found a fix that works yet. Basically, when I look up or down, the mouse moves in a zig zag type motion, but this problem does not occur when looking on the x-axis. I tried changing my polling rate to 125 as people suggested in other threads, and while it doesn't move in a zig zag anymore, it now moves in a very stiff and somewhat stuttery way. Is there any fix that anyone knows about? I REALLY want to play this game again but these mouse issues are making it a pain in the ass to enjoy. I'm currently using a Logitech G502.

Specs
  • Windows 10 64x
  • AMD FX-6100
  • NVIDIA GeForce GTX 1070
  • 8.00GB Dual-Channel DDR3 @ 534MHz (7-7-7-20)




x-M-x
Apr 19, 2018, 03:27:14 PM
Reply #1 on: Apr 19, 2018, 03:27:14 PM
Q
Polling rate 125 then update drivers to Logitech G502. (if its required)



dallevalle
May 06, 2018, 07:26:42 AM
Reply #2 on: May 06, 2018, 07:26:42 AM
Q
i still have same problem even with a new mouse still zig zags.




Schrödinger
Mar 01, 2019, 04:43:53 PM
Reply #5 on: Mar 01, 2019, 04:43:53 PM
Q
Necroing this because no point in making a whole new topic for a problem that has been mentioned several times already.

Vertical mouse movement ZigZags, yes tried older mouse, yes changed poll settings, yes tried on a different computer, yes the problem still persists.

OS- Windows 10
GPU/CPU Irrelevant for this game I highly doubt it's being optimized for current gen drivers LOL
Mouse- One cheap ass walmart brand Blackweb mouse with multi-dpi setting button.  One Wheel Mouse that I had to adapt the shit out of to get to work on this computer.  You guys did say "Use an old mouse", how does a ball mouse sound spliced up to work with a USB cable? Guess what, doesn't work, still zig zags, and yes I made sure to check to polling and dpi, again.

So has anyone found a proper fix yet? This has been a problem for some time on different OSes.

Found a fix thanks to the devs on Discord ( ayleiaToday at 12:35 PM
install master server patch)) 

Ihttps://www.moddb.com/mods/avp2-master-server-patch/downloads/aliens-vs-predator-2-master-server-patch-24

No more verticle Zig-Zag, windows 10. Unsure for 8/8.1


« Last Edit: Mar 01, 2019, 06:28:18 PM by Schrödinger »

 

Facebook Twitter Instagram Steam RSS Feed