User Information

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: Windows 10 Issues  (Read 676 times)

Corporal Hicks
Dec 25, 2017, 10:54:55 AM
Topic on: Dec 25, 2017, 10:54:55 AM
Q
So I've just upgraded PC and moved onto Windows 10. I've re-installed AvP2 and for the most part it seems to be working except it'll crash when I try and load a saved game but will load up a new level just fine and it wont let me click on the menus so I have to navigate with the arrows and click enter. But it lefts me shoot fine in game.

Anyone ran into these issues before?



I also can't type in game so can't communicate on in-game chat or change my name.

« Last Edit: Dec 25, 2017, 11:01:02 AM by Corporal Hicks »

x-M-x
Dec 25, 2017, 08:15:06 PM
Reply #1 on: Dec 25, 2017, 08:15:06 PM
Q
So I've just upgraded PC and moved onto Windows 10. I've re-installed AvP2 and for the most part it seems to be working except it'll crash when I try and load a saved game but will load up a new level just fine and it wont let me click on the menus so I have to navigate with the arrows and click enter. But it lefts me shoot fine in game.

Anyone ran into these issues before?



I also can't type in game so can't communicate on in-game chat or change my name.

That's an odd one.

Try as full re-install and keep everything patched updated and also make sure nothing is blocking lithtech.exe and co

(i'm on windows 10 and avp2 has been fine no problems at all)



Wweyland
Jan 03, 2018, 06:25:21 PM
Reply #2 on: Jan 03, 2018, 06:25:21 PM
Q
Also installed it on Windows 10 and it seems to run fine. The only problem is that I cannot get the widescreen resolution (1920x1080) to work. Tried modifying the autoexec.cfg but nothing is changed. Seems the resolution is stored in some other config file (it's still 1280x960).


x-M-x
Jan 04, 2018, 04:44:52 AM
Reply #3 on: Jan 04, 2018, 04:44:52 AM
Q
Also installed it on Windows 10 and it seems to run fine. The only problem is that I cannot get the widescreen resolution (1920x1080) to work. Tried modifying the autoexec.cfg but nothing is changed. Seems the resolution is stored in some other config file (it's still 1280x960).

Keep trying as it seems your windows 10 is blocking you from saving the autoexec.cfg (it's a common issue that)


Corporal Hicks
Mar 01, 2018, 03:34:31 PM
Reply #4 on: Mar 01, 2018, 03:34:31 PM
Q
I decided to use the All in One download and I left all the installation paths as default rather than trying to shift to my spare drive and it seems to be working okay now. I can actually change my name!

« Last Edit: Oct 02, 2018, 10:34:57 AM by Corporal Hicks »

 

Facebook Twitter Instagram Steam RSS Feed