User Information

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: Forum/Website Bugs  (Read 70102 times)

The Alien Predator
Mar 07, 2017, 04:30:22 AM
Reply #570 on: Mar 07, 2017, 04:30:22 AM
Q
Same, I got two messages, but only one is listed in my inbox and I read it and it still says "1 new".

I know of the second message due to an email alert, but it's not in my PM inbox.


The Alien Predator
Apr 28, 2017, 03:51:36 AM
Reply #571 on: Apr 28, 2017, 03:51:36 AM
Q
I noticed that there seems to be a bug with the post counts.

Sometimes when I post something, the number doesn't always go up as if I never posted anything. It seems to be random.


Nyarlathotep
Apr 28, 2017, 05:01:55 AM
Reply #572 on: Apr 28, 2017, 05:01:55 AM
Q
I've noticed that as well. I wish I knew what was causing it.


whiterabbit
May 25, 2017, 12:53:33 PM
Reply #573 on: May 25, 2017, 12:53:33 PM
Q
Just an fyi, but some threads, like those in the rec forum do not add to your post count as far as I understand it.


SM
Aug 25, 2017, 03:31:28 AM
Reply #574 on: Aug 25, 2017, 03:31:28 AM
Q
I can't get the search feature to work.

Rather than repeating myself as I am wont to do when it comes to the Assembly Cut of Alien 3 I was going to point people to previous rants.  Yet searching for 'assembly' or '*assembly*' or 'Assembly' brings up no results.  This has been happening for some time trying to search threads and it maybe works one time out of 20.


Darkness
Aug 27, 2017, 06:44:43 AM
Reply #575 on: Aug 27, 2017, 06:44:43 AM
Q
Ah, sorry, sometimes the search goes down every so often and needs to be restarted manually.



SM
May 23, 2018, 05:28:56 AM
Reply #577 on: May 23, 2018, 05:28:56 AM
Q
Search playing funny buggers again.


Darkness
May 23, 2018, 05:42:28 PM
Reply #578 on: May 23, 2018, 05:42:28 PM
Q
Restarted it. It's one of the things that I really need to look into auto-restarting it.


TheSailingRabbit
Sep 13, 2018, 12:37:40 PM
Reply #579 on: Sep 13, 2018, 12:37:40 PM
Q
Search is down. By some of the posts here, I guess this is fairly common.


Wweyland
Sep 13, 2018, 04:01:24 PM
Reply #580 on: Sep 13, 2018, 04:01:24 PM
Q
Heavy load on the site due to a certain movie?


TheSailingRabbit
Feb 28, 2019, 03:46:15 PM
Reply #581 on: Feb 28, 2019, 03:46:15 PM
Q
Did something get updated/changed? Some of the features for replying are gone. Slash, moving text, changing colors and fonts, etc. All gone. YouTube links and links to other sites and AvPG articles aren't showing, either.

« Last Edit: Feb 28, 2019, 04:10:34 PM by TheSailingRabbit »


Corporal Hicks
Feb 28, 2019, 05:32:08 PM
Reply #583 on: Feb 28, 2019, 05:32:08 PM
Q
Bare with and wait for Darkness to get on to have a gander.


Voodoo Magic
Feb 28, 2019, 06:49:11 PM
Reply #584 on: Feb 28, 2019, 06:49:11 PM
Q
Yep. Me too now. Can't post YouTube videos, links, etc.


 

Facebook Twitter Instagram Steam RSS Feed