User Information

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: Gameplay Bugs/Issues  (Read 97721 times)

spychi
Mar 02, 2010, 03:57:51 PM
Reply #525 on: Mar 02, 2010, 03:57:51 PM
Q
well I was able to play ranked games, dunno what you guys are talking about


perfect organism
Mar 02, 2010, 04:21:36 PM
Reply #526 on: Mar 02, 2010, 04:21:36 PM
Q
I cant believe it, but i just installed the new NVIDIA Drivers 196.75 and i still cant believe it...

- No stuttering anymore when i start and play the game under directX11  ;D
- Overall performance seems to be improved and everything is a lot smoother  ;)

I didnt try out the DirectX9 mode, but im just happy that the stuttering is gone now.


Hive Tyrant
Mar 02, 2010, 04:22:31 PM
Reply #527 on: Mar 02, 2010, 04:22:31 PM
Q
There's only DirectX11 and 9 modes. What's this talk about DirectX10?


Brother
Mar 02, 2010, 04:26:37 PM
Reply #528 on: Mar 02, 2010, 04:26:37 PM
Q
If you have a DX10 card you run it selecting DX11.


Porkus Maximus
Mar 02, 2010, 04:27:33 PM
Reply #529 on: Mar 02, 2010, 04:27:33 PM
Q
People flooding to the dedicated servers is just a phase and will probably die down by the end of the week.

I'm already getting tired of being forced to play 18 player games on maps that are barely suitable for 6. 


Guts
Mar 02, 2010, 05:15:42 PM
Reply #530 on: Mar 02, 2010, 05:15:42 PM
Q
Can't wait to play the game in DX11 Mode in siix or so months time. when i get a new card. Seems like the game is running alot smoother.

Also i kinda noticed it running smoother on the normal DX9 mode. Dunno if anyone else noticed that.


AintGotTimeToBleed
Mar 02, 2010, 05:31:48 PM
Reply #531 on: Mar 02, 2010, 05:31:48 PM
Q
Anyone know why I haven't been able to play two or three of the maps? I know two are survivour only but the only maps I've ever played at are jungle, ruins, temple, refinery, pyramid and gateway.. Im missing docks and outpost.

« Last Edit: Mar 02, 2010, 05:38:10 PM by AintGotTimeToBleed »

ikarop
Mar 02, 2010, 05:45:00 PM
Reply #532 on: Mar 02, 2010, 05:45:00 PM
Q
Anyone know why I haven't been able to play two or three of the maps? I know two are survivour only but the only maps I've ever played at are jungle, ruins, temple, refinery, pyramid and gateway.. Im missing docks and outpost.

Docks and outpost are part of the exclusive content from the Hunter and Survivor editions.

I cant believe it, but i just installed the new NVIDIA Drivers 196.75 and i still cant believe it...

- No stuttering anymore when i start and play the game under directX11  ;D
- Overall performance seems to be improved and everything is a lot smoother  ;)

I didnt try out the DirectX9 mode, but im just happy that the stuttering is gone now.

T4p, the new drivers did wonders on my rig as well.


Xhan
Mar 02, 2010, 07:05:27 PM
Reply #533 on: Mar 02, 2010, 07:05:27 PM
Q
Doesn't do jack for the 64bit mem leak.

Quote
- No stuttering anymore when i start and play the game under directX11

Because you're not playing it under DX11. The new drivers improve existing performance, that's it; they also incorporated EVGA's SLI fix. Hanging and memory management/leak issues are still out in full force, and VH still causes hitching on portal transitioning no matter how much VM you have on nVidia cards.

« Last Edit: Mar 02, 2010, 07:09:15 PM by Xhan »

kaljo
Mar 02, 2010, 08:26:07 PM
Reply #534 on: Mar 02, 2010, 08:26:07 PM
Q
Relating to the new patch. it DID not stop the frequent hangs in DX11 Mode..i still get them.


never
Mar 03, 2010, 01:38:02 AM
Reply #535 on: Mar 03, 2010, 01:38:02 AM
Q
I've been experiencing a strange bug in-game. Whenever I respawn, their is a small chance that I will instantly die upon spawning in and when I look at the obituary, it shows only what looks to be a splatter next to my name, and the game deducts one point from my score, as if I committed a teamkill or suicide. An explanation for this would be appreciated.


Eldritch
Mar 03, 2010, 07:28:11 AM
Reply #536 on: Mar 03, 2010, 07:28:11 AM
Q
Not really a bug, but more of an issue that I hope someone can help me out with:

I am trying to host a dedicated server from behind a router. I am using the default ports for the server and have not specified the -IP parameter when running the server. On my router, I have forwarded the ports the server is using to my computer that runs the server software. I do have Windows Firewall on it, but the server application is registered in the trusted zone, so that shouldn't be a problem.

Has anyone successfully hosted from behind a router? Any feedback would be warmly welcome :)


Guts
Mar 03, 2010, 01:02:35 PM
Reply #537 on: Mar 03, 2010, 01:02:35 PM
Q
Still getting disconnected.. even in ranked now.

ffs the game was working untill this new patch came out..


FrankO
Mar 03, 2010, 03:50:09 PM
Reply #538 on: Mar 03, 2010, 03:50:09 PM
Q
And console users, do you ever feel that multiplayer patch will come?


vehtam
Mar 03, 2010, 03:53:03 PM
Reply #539 on: Mar 03, 2010, 03:53:03 PM
Q
Well, to be honest, after patch memory leak is bigger and with high textures game works significantly slower, than before patch, while skyportal is in Your field of view, so as far as i'm cioncerned rebellion actually made things worse than they were before patch release (unless of course You play with "normal" textures, there's fps rise in that mode)

However dedis, even as a beta, are superb, so i'm very pleased :)


 

Facebook Twitter Instagram Steam RSS Feed