User Information

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: Gameplay Bugs/Issues  (Read 98264 times)



safetyman
Feb 19, 2010, 08:06:03 AM
Reply #167 on: Feb 19, 2010, 08:06:03 AM
Q
I know for sure that where my game was crashing all the time at the same points and sometimes randomly, was fixed by lowering the graphics settings as low as they would go (except resolution). I'm sure you don't have to go all low settings, but I really didn't feel like experimenting with how high I could go.

Multiplayer works 100% fine with highest settings.


visagepoissons
Feb 19, 2010, 08:35:20 AM
Reply #168 on: Feb 19, 2010, 08:35:20 AM
Q
Just in my last match I had a glitch where everytime I went to perform a stealth kill ( it MIGHt have been all on the same Predator... Can't really remember now) instead of performing it I'd fly back suddenly.

Made me loose the game along with the auto transition randomly sticking on.


Hawkins
Feb 19, 2010, 09:40:31 AM
Reply #169 on: Feb 19, 2010, 09:40:31 AM
Q
I know for sure that where my game was crashing all the time at the same points and sometimes randomly, was fixed by lowering the graphics settings as low as they would go (except resolution). I'm sure you don't have to go all low settings, but I really didn't feel like experimenting with how high I could go.

Multiplayer works 100% fine with highest settings.
try going into steam's game list and right click on launch Aliens Vs Predator direct x 9 and you might be able to play on normal texture and normal shadow complexity unless you have a low end video card.I can ply on normal since I realize what the problem was and the hext time I might try high to see if I can play with out lfps drop to 0 for 20 seconds.


Puks
Feb 19, 2010, 09:48:09 AM
Reply #170 on: Feb 19, 2010, 09:48:09 AM
Q
Looks like this game needs patching asap. I hate when companies release an unpolished product swarming with bugs.


visagepoissons
Feb 19, 2010, 09:54:19 AM
Reply #171 on: Feb 19, 2010, 09:54:19 AM
Q
Looks like this game needs patching asap. I hate when companies release an unpolished product swarming with bugs.
Way more stable then Mass Effect or any bethesda game has been at least for me. Although there are definately many things that need patching such as the balancing. And we need a few more Alien friendly maps.



Hawkins
Feb 19, 2010, 11:32:45 AM
Reply #173 on: Feb 19, 2010, 11:32:45 AM
Q
found a possible fixed for the studdering in SP but haven't got the time to see if it really works ATM

http://forums.guru3d.com/showthread.php?t=314773&goto=newpost

http://forums.guru3d.com/showthread.php?p=3466855#post3466855

A solution for low fps problem that worked for me:

Hit Ctrl-Alt-Del when starting a new game and you'll notice that the priority level of avp.exe application is always set to low. Change the priority level to high and go back into the game. You'll notice that the game is much smoother and the fps more stable.


Insomniac
Feb 19, 2010, 11:54:41 AM
Reply #174 on: Feb 19, 2010, 11:54:41 AM
Q
found a possible fixed for the studdering in SP but haven't got the time to see if it really works ATM

http://forums.guru3d.com/showthread.php?t=314773&goto=newpost

http://forums.guru3d.com/showthread.php?p=3466855#post3466855

A solution for low fps problem that worked for me:

Hit Ctrl-Alt-Del when starting a new game and you'll notice that the priority level of avp.exe application is always set to low. Change the priority level to high and go back into the game. You'll notice that the game is much smoother and the fps more stable.

Thats a bit of a red herring, the game is only running at low because you have minimised the game. It returns to normal once you go back in to the game.



Dowly
Feb 19, 2010, 12:09:47 PM
Reply #176 on: Feb 19, 2010, 12:09:47 PM
Q
found a possible fixed for the studdering in SP but haven't got the time to see if it really works ATM

http://forums.guru3d.com/showthread.php?t=314773&goto=newpost

http://forums.guru3d.com/showthread.php?p=3466855#post3466855

A solution for low fps problem that worked for me:

Hit Ctrl-Alt-Del when starting a new game and you'll notice that the priority level of avp.exe application is always set to low. Change the priority level to high and go back into the game. You'll notice that the game is much smoother and the fps more stable.

Thats a bit of a red herring, the game is only running at low because you have minimised the game. It returns to normal once you go back in to the game.

Hmm... I'm pretty sure that's not the case. Atleast on my system (win 7), if I start a game and ALT+TAB out and check the priority it's set to normal, not low.


In other news, had quite a nasty glitch on the jungle map while playing infestation last night. People would get the red "Warning! Connection Issues!" text and after that the ground would let you fall out of the map and die. Happened twice and on both times I saw 4-5 people get killed by falling thru the ground.  :o


visagepoissons
Feb 19, 2010, 12:36:46 PM
Reply #177 on: Feb 19, 2010, 12:36:46 PM
Q
That reminds me! I did have something similar happen to me in pred hunt. Me and another marine got caught in a wall and just started vibrating and then died and fell through the ground.


Insomniac
Feb 19, 2010, 12:43:01 PM
Reply #178 on: Feb 19, 2010, 12:43:01 PM
Q
found a possible fixed for the studdering in SP but haven't got the time to see if it really works ATM

http://forums.guru3d.com/showthread.php?t=314773&goto=newpost

http://forums.guru3d.com/showthread.php?p=3466855#post3466855

A solution for low fps problem that worked for me:

Hit Ctrl-Alt-Del when starting a new game and you'll notice that the priority level of avp.exe application is always set to low. Change the priority level to high and go back into the game. You'll notice that the game is much smoother and the fps more stable.

Thats a bit of a red herring, the game is only running at low because you have minimised the game. It returns to normal once you go back in to the game.

Hmm... I'm pretty sure that's not the case. Atleast on my system (win 7), if I start a game and ALT+TAB out and check the priority it's set to normal, not low.


In other news, had quite a nasty glitch on the jungle map while playing infestation last night. People would get the red "Warning! Connection Issues!" text and after that the ground would let you fall out of the map and die. Happened twice and on both times I saw 4-5 people get killed by falling thru the ground.  :o

Depends if you are in multiplayer or not. While in multiplayer it is set to normal at all times, in non-multiplayer menus and the single player campaign it should set to low when minimised.


[REB]Trigger
Feb 19, 2010, 01:47:38 PM
Reply #179 on: Feb 19, 2010, 01:47:38 PM
Q
We are currently investigating the PC "stuttering" issue, which unfortunately wasn't found during extensive compatibility testing. We believe a few things may be contributing to this:
 
1) A combination of driver issues and the video memory manager that's used in Vista and Windows 7 under DX10 and 11. We're talking to Nvidia and ATI about this. This may also be responsible for the extreme memory usage that some people are seeing.
 
2) People using settings that are too high for the amount of VRAM in their video cards. Please note that if you adjust the texture detail settings then you must restart the game for this to take effect. There should be a dialog that advises you of this. Please try using the default Normal setting and seeing if that solves or reduces the problem.
 
3) The V-Sync and/or Reduce Mouse Lag options. The latter is found under the Controls options menu, not Video. Turning both of these off may help on Nvidia cards. This may be related to the problem described in point 4.xiv in the ReadMe.
 
As has been noted in this thread, playing the DX9 version instead should also solve this stuttering.
 
With regards to the low process priority that some people have noticed, this is intentional when you Alt-Tab out of the game, unless you are playing multiplayer. When you Alt-Tab back in, the process priority should return to normal.


 

Facebook Twitter Instagram Steam RSS Feed