User Information

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: Gameplay Bugs/Issues  (Read 102152 times)

ikarop
Feb 18, 2010, 08:02:02 PM
Reply #120 on: Feb 18, 2010, 08:02:02 PM
Q
Has anyone spotted any differences on the Aliens' tail? I mean, now when I turn around, it moves way faster than on the demo. Also, it no longer appears for me when I run backwards.

« Last Edit: Feb 18, 2010, 08:11:31 PM by ikarop »

Guts
Feb 18, 2010, 08:08:11 PM
Reply #121 on: Feb 18, 2010, 08:08:11 PM
Q
I just hope they fixed the white dotted line bug/glitch? im seeing on everything. This wasn't in the demo so i dont know what is causing it in the full game. Hopefully it is patchable and will be fixed soon, or else the game is gonna be ruined in the long term for me. Becasue it's kinda ugly seeing this crap everywhere. Could it be down to the DX11 features?

Please Rebellion fix this asap if u can!

I'll ask again, are you forcing anti-aliasing in your driver options?

All im running on nvidia's Control panel is that its automaticly set to Quality in prefence. I dont manualy change anything. And forcing anti-aliasing doesn't effect anything at all. Still have the same issue with and without it on.

The Demo had great anti-alliasing for some reason and looked alot better than the full game does.

Edit: Found a way to force Anti-allising. But can someone try this? because i cant seem to do it right.

I found the only way to force aa through enhancer using dx9.

Aliens Vs Predator Anti-Aliasing Nhancer Profile

0000F0C1: STALKER Compatibility with 2x Multi-Sampling AA and Multi-Transparency AA

It takes quite a performance hit, so I had to reduce shadows from high to normal and Vsync must be on.

Here's some screens in DX9 with aa 2x Stalker compatibility

« Last Edit: Feb 18, 2010, 08:43:24 PM by QueenofDeath »

Insomniac
Feb 18, 2010, 08:51:24 PM
Reply #122 on: Feb 18, 2010, 08:51:24 PM
Q
I just hope they fixed the white dotted line bug/glitch? im seeing on everything. This wasn't in the demo so i dont know what is causing it in the full game. Hopefully it is patchable and will be fixed soon, or else the game is gonna be ruined in the long term for me. Becasue it's kinda ugly seeing this crap everywhere. Could it be down to the DX11 features?

Please Rebellion fix this asap if u can!

I'll ask again, are you forcing anti-aliasing in your driver options?

All im running on nvidia's Control panel is that its automaticly set to Quality in prefence. I dont manualy change anything. And forcing anti-aliasing doesn't effect anything at all. Still have the same issue with and without it on.

The Demo had great anti-alliasing for some reason and looked alot better than the full game does.

Edit: Found a way to force Anti-allising. But can someone try this? because i cant seem to do it right.

I found the only way to force aa through enhancer using dx9.

Aliens Vs Predator Anti-Aliasing Nhancer Profile

0000F0C1: STALKER Compatibility with 2x Multi-Sampling AA and Multi-Transparency AA

It takes quite a performance hit, so I had to reduce shadows from high to normal and Vsync must be on.

Here's some screens in DX9 with aa 2x Stalker compatibility

Sorry, when I was asking about AA, I meant that it probably shouldn't be on, it can cause all sorts of problems with the sort of rendering AvP uses. If its not that causing it, try running the normal dx9 AvP.exe (assuming your normally running the dx11 one), it's a long shot but the demo was dx9 only so worth a try.


InfestedGoat
Feb 18, 2010, 09:14:13 PM
Reply #123 on: Feb 18, 2010, 09:14:13 PM
Q
Has anyone spotted any differences on the Aliens' tail? I mean, now when I turn around, it moves way faster than on the demo. Also, it no longer appears for me when I run backwards.

I always saw it do that in videos, but it never showed my tail when I ran in the demo or full game.


Guts
Feb 18, 2010, 09:33:56 PM
Reply #124 on: Feb 18, 2010, 09:33:56 PM
Q
No im running on DirectX 9

And i can't games when they dont have any Anti-allising. So if i cant get it to work somhow then im selling the game.

We live in the year 2010 and Developers still haven't figured out that shit like this pisses people off.

« Last Edit: Feb 18, 2010, 09:35:49 PM by QueenofDeath »

MrBrokenTusks.
Feb 18, 2010, 09:37:34 PM
Reply #125 on: Feb 18, 2010, 09:37:34 PM
Q
When I first went on multi player I went on friendly match and browsed for a infestation match and when I got in the lobby. I was rank 8 even though I had never been on the multi-player before. I wondered if you went up doing single-player but there are loads of 1's everywhere. Also I have unlocked all the skins that my rank would if i actually got it properly. Btw this happens in all my games and i have started ranking up from 7 I am now nine. Can someone help I want to start ranks again from 0 or 1.


Corporal Hicks
Feb 18, 2010, 09:39:08 PM
Reply #126 on: Feb 18, 2010, 09:39:08 PM
Q
guys whats the deal with the heavy attack using the alien, it seems everytime i'm in combat it does the delayed claw heavy over the perferred tail. is their a way to only use the tail in a heavy?

Don't hold the tail/heavy attack button down. Just tap it.


Xhan
Feb 18, 2010, 10:07:51 PM
Reply #127 on: Feb 18, 2010, 10:07:51 PM
Q
It's range dependent.


MrBrokenTusks.
Feb 18, 2010, 10:33:31 PM
Reply #128 on: Feb 18, 2010, 10:33:31 PM
Q
When I first went on multi player I went on friendly match and browsed for a infestation match and when I got in the lobby. I was rank 8 even though I had never been on the multi-player before. I wondered if you went up doing single-player but there are loads of 1's everywhere. Also I have unlocked all the skins that my rank would if i actually got it properly. Btw this happens in all my games and i have started ranking up from 7 I am now nine. Can someone help I want to start ranks again from 0 or 1.
Ok I would modify my first post but nobody would answer it being that high up also does anyone have trouble finding more than 6 or 7 people in a match at once is anyone else having that problem. I am from the uk so that might be a reason. Does matchmaking go by regions because all the matches have had 6 or 7 people in. It is like no one is online. Is the problem where I am from or because there is no one online ?I'm on ps3 btw


InfestedGoat
Feb 18, 2010, 10:38:47 PM
Reply #129 on: Feb 18, 2010, 10:38:47 PM
Q
Can any one on the PC pick their species?

I still can't. It just randomly puts me as a marine, pred, or alien. Its the reason I am not playing MP; it makes it not even fun! :(


Hive Tyrant
Feb 18, 2010, 10:40:16 PM
Reply #130 on: Feb 18, 2010, 10:40:16 PM
Q
No im running on DirectX 9

And i can't games when they dont have any Anti-allising. So if i cant get it to work somhow then im selling the game.

We live in the year 2010 and Developers still haven't figured out that shit like this pisses people off.

You're selling the game over some minor graphic issue? That's conkers, man.  :-\



InfestedGoat
Feb 18, 2010, 10:56:31 PM
Reply #132 on: Feb 18, 2010, 10:56:31 PM
Q
Can any one on the PC pick their species?

I still can't. It just randomly puts me as a marine, pred, or alien. Its the reason I am not playing MP; it makes it not even fun! :(
Is speices balancing on. That is the option where it chooses for you.

I dont know maybe? is that a server option? If so I must be really unlucky because I havent joined 1 TDM where i can pick my own species.


MrBrokenTusks.
Feb 18, 2010, 11:08:37 PM
Reply #133 on: Feb 18, 2010, 11:08:37 PM
Q
Can any one on the PC pick their species?

I still can't. It just randomly puts me as a marine, pred, or alien. Its the reason I am not playing MP; it makes it not even fun! :(
Is speices balancing on. That is the option where it chooses for you.

I dont know maybe? is that a server option? If so I must be really unlucky because I havent joined 1 TDM where i can pick my own species.
If you go on ranked TDM you get put in teams automatically that is the only mode where this happends and in friendly game it is a server option


Malachi
Feb 18, 2010, 11:09:19 PM
Reply #134 on: Feb 18, 2010, 11:09:19 PM
Q
hi there , I manage to play the first predator mission , but after that , it just keep crash to desk top at the loading screen , I have win 7

anyone know how to fix the problem ?


 

Facebook Twitter Instagram Steam RSS Feed