User Information

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: Gameplay Bugs/Issues  (Read 98223 times)

ikarop
Feb 19, 2010, 02:50:50 AM
Reply #150 on: Feb 19, 2010, 02:50:50 AM
Q
Has anyone spotted any differences on the Aliens' tail? I mean, now when I turn around, it moves way faster than on the demo. Also, it no longer appears for me when I run backwards.

I always saw it do that in videos, but it never showed my tail when I ran in the demo or full game.

Which graphic card are you using? Maybe Nvidia?

« Last Edit: Feb 19, 2010, 02:56:02 AM by ikarop »

Hawkins
Feb 19, 2010, 02:53:49 AM
Reply #151 on: Feb 19, 2010, 02:53:49 AM
Q
No im running on DirectX 9

And i can't games when they dont have any Anti-allising. So if i cant get it to work somhow then im selling the game.

We live in the year 2010 and Developers still haven't figured out that shit like this pisses people off.

You're selling the game over some minor graphic issue? That's conkers, man.  :-\
Kinda seems Stupid to sell it because you cant get aa if you ask me no offense to him



visagepoissons
Feb 19, 2010, 02:58:02 AM
Reply #153 on: Feb 19, 2010, 02:58:02 AM
Q
Has anyone spotted any differences on the Aliens' tail? I mean, now when I turn around, it moves way faster than on the demo. Also, it no longer appears for me when I run backwards.

I always saw it do that in videos, but it never showed my tail when I ran in the demo or full game.

Which graphic card are you using? Maybe Nvidia?
I'm using Nvidia and the Aliens tail is still present when turning and whatnot.


Hawkins
Feb 19, 2010, 03:03:47 AM
Reply #154 on: Feb 19, 2010, 03:03:47 AM
Q
That's strange cause I have a less powerful rig then yours and I can see the tail...which mode you trying to play the game in dx 9 or dx11(if your card is a dx 11)


ikarop
Feb 19, 2010, 03:06:52 AM
Reply #155 on: Feb 19, 2010, 03:06:52 AM
Q
Dx9. Actually the game runs perfectly on my laptop (ATI card), the tails looks great and everything works perfect, but in my other PC (Nvidia 9800GT) it looks like the tail is "smaller", also it doesn't show up while running backwards.

I was trying to record the bug with FRAPS, and surprisingly the tail looked larger. More similar to what it used to be on the demo but yet not the same. In the second I turn off fraps it looks smaller again...

« Last Edit: Feb 19, 2010, 03:10:47 AM by ikarop »

Valheru
Feb 19, 2010, 04:56:23 AM
Reply #156 on: Feb 19, 2010, 04:56:23 AM
Q
Hey All,

Don't have the time at the moment to read through all 11 pages and check if it's been posted already or whether it's been fixed in the full version....but playing MP, I find occasionally if I focus leap attack with a predator or another attack that moves me closely towards a marine, then the marine disapears completely from my view, I can spin a full 360 and they are gone, dissapeared! All of a sudden they reappear on my side or somewhere behind me and nail me.

Has anyone else had this with the predator or with any other species? I can only think that the player models are not stopping when running into each other and basically you both merge / stand in each other until one moves away.

Very odd!  :-\

Valheru


Malachi
Feb 19, 2010, 05:05:10 AM
Reply #157 on: Feb 19, 2010, 05:05:10 AM
Q
Hi guys , I manage to get the loading screen crash to work now under DX11 with ATI cards

I have 4870X2 , back then I was using version 10.1 now I changed it back to 9.10 and it works fine and smooth

I am now running 2560x1600 all maxed smooth

« Last Edit: Feb 19, 2010, 05:19:35 AM by Malachi »

InfestedGoat
Feb 19, 2010, 05:07:30 AM
Reply #158 on: Feb 19, 2010, 05:07:30 AM
Q
Has anyone spotted any differences on the Aliens' tail? I mean, now when I turn around, it moves way faster than on the demo. Also, it no longer appears for me when I run backwards.

I always saw it do that in videos, but it never showed my tail when I ran in the demo or full game.

Which graphic card are you using? Maybe Nvidia?

I'm using Nvidia 2 GTX 280's in SLI. I just figured they took being able to see your own tail out of the game.  :-\


*edit* I play with everything set on highest; I have tried in both dx11 and dx9 mode, I still don't see a tail. maybe it is the resolution? I am on a 22" widescreen playing the game at 1680x1050.

« Last Edit: Feb 19, 2010, 05:11:51 AM by InfestedGoat »

ikarop
Feb 19, 2010, 05:44:03 AM
Reply #159 on: Feb 19, 2010, 05:44:03 AM
Q
Has anyone spotted any differences on the Aliens' tail? I mean, now when I turn around, it moves way faster than on the demo. Also, it no longer appears for me when I run backwards.

I always saw it do that in videos, but it never showed my tail when I ran in the demo or full game.

Which graphic card are you using? Maybe Nvidia?

I'm using Nvidia 2 GTX 280's in SLI. I just figured they took being able to see your own tail out of the game.  :-\


*edit* I play with everything set on highest; I have tried in both dx11 and dx9 mode, I still don't see a tail. maybe it is the resolution? I am on a 22" widescreen playing the game at 1680x1050.

I don't think it's the resolution. Could you please send me your Dxdiag.txt? So we can compare what we have in common.

Quote
For the DXDIAG.txt

· Open the Start menu
· Select Run. Note that some versions of Vista do not have "Run", simply use the search field for the next step.
· In the box, type the following: dxdiag
· Click "OK"
· Click the "Save All Information" button on the first screen of the application.
· Then on top of the "Save As" box that pops up, select Desktop (if it's not set to save there already), then click Save.


InfestedGoat
Feb 19, 2010, 05:57:31 AM
Reply #160 on: Feb 19, 2010, 05:57:31 AM
Q
Ya sure, let me get to my gaming rig and I'll PM it to you in a few min.


Xhan
Feb 19, 2010, 06:07:25 AM
Reply #161 on: Feb 19, 2010, 06:07:25 AM
Q
Dx9. Actually the game runs perfectly on my laptop (ATI card), the tails looks great and everything works perfect, but in my other PC (Nvidia 9800GT) it looks like the tail is "smaller", also it doesn't show up while running backwards.

I was trying to record the bug with FRAPS, and surprisingly the tail looked larger. More similar to what it used to be on the demo but yet not the same. In the second I turn off fraps it looks smaller again...

The REALLY cool thing about the SLI glitch is sometimes other ALIENS will disappear, as will people in outline mode and then smack, you get stealth killed by invisible monsterses. I've gone to running one card.


Serial
Feb 19, 2010, 06:22:15 AM
Reply #162 on: Feb 19, 2010, 06:22:15 AM
Q
IMPORTANT BUGS:

Steam version:
At least 3 different people said in the game's lobby that their rank were getting reset to 1 (Lose all skins, have to regain them all again), but still somehow kept their personal stats. They don't know how it happened, but I think this is something everyone should be aware of.

Console version:
Some users were getting their rank up to some obscenely high number after a match (43000++).


That Yellow Alien
Feb 19, 2010, 06:55:04 AM
Reply #163 on: Feb 19, 2010, 06:55:04 AM
Q
Was playing survivor with a friend, he died, and the Aliens stopped coming.

In the Predator campaign, when Weyland talks to you over the screen on the elevator, I couldn't hear his voice.


WaaX
Feb 19, 2010, 06:57:47 AM
Reply #164 on: Feb 19, 2010, 06:57:47 AM
Q
In MP i was playing a Hunter game and the Predator looks like a marine so nobody saw him lol


 

Facebook Twitter Instagram Steam RSS Feed