User Information

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: AvP 1 Gold Problem  (Read 3466 times)

-mimic-
Jan 09, 2009, 10:50:37 PM
Topic on: Jan 09, 2009, 10:50:37 PM
One of my friends sees this problem when he runs avp 1 gold.

Anyone know how to fix it?



CanadianHero67
Jan 09, 2009, 11:31:15 PM
Reply #1 on: Jan 09, 2009, 11:31:15 PM
I had that sice day 1 and still have not solved it. I beat the entire thing with that dumb thing in my way. ;D


EEV2650
Jan 12, 2009, 08:30:25 AM
Reply #2 on: Jan 12, 2009, 08:30:25 AM
I havent played this in a long time. What is problem?


Carnage95
Jan 12, 2009, 01:11:38 PM
Reply #3 on: Jan 12, 2009, 01:11:38 PM
One of my friends sees this problem when he runs avp 1 gold.

Anyone know how to fix it?



I had that kind of problem before. I assume it was my screen not adjust correctly so I pressed the button with the words "Auto" above on the monitor and my game was back to normal. Not sure if it will for you, you could try.  :-\

« Last Edit: Jan 12, 2009, 01:37:33 PM by Carnage1995 »

TJ Doc
Jun 02, 2009, 03:50:57 PM
Reply #4 on: Jun 02, 2009, 03:50:57 PM
WOAH! I have this problem too.

But I don't see an "auto" button anywhere. Can anyone help?   :-[


Corporal Hicks
Jun 02, 2009, 05:14:20 PM
Reply #5 on: Jun 02, 2009, 05:14:20 PM
When in doubt, reinstall.


Xhan
Jun 02, 2009, 05:17:44 PM
Reply #6 on: Jun 02, 2009, 05:17:44 PM
The rendering menu has to reaccessed when you're already in game.



Space Voyager
Jun 04, 2009, 12:44:22 PM
Reply #8 on: Jun 04, 2009, 12:44:22 PM
This "auto adjust" is a function on the monitor, not in-game. Every (AFAIK) LCD monitor has a button with AUTO or something written on it. Just press it. Hopefully it will solve your problem, although it is weird that the energy bar is in the part of the screen that is black... Could be something else, but pressing auto adjust can't hurt in any case.


AcidGlow
Jun 04, 2009, 04:25:33 PM
Reply #9 on: Jun 04, 2009, 04:25:33 PM
I might aswell help you guys out. Get this avp.exe file, rename the old one you installed to avpold.exe (or whatever aslong as its not avp) then rename the new one to avpge.exe

http://homepage.eircom.net/~duncandsl/avp/

Release: 8th May March 2009
MyAvP.zip

Fixed my avp black screen problem on GeForce 6100,8200 and 8600.


TJ Doc
Jun 07, 2009, 05:35:32 PM
Reply #10 on: Jun 07, 2009, 05:35:32 PM
It's good of you to put that patch up. Thanks  :)

It is a shame that the intro/outro cutscenes and the comedy Rebellion staff acting don't come up, though. But as long as the gameplay is fine, then that's all that really matters.


mcv1900
Aug 25, 2010, 09:35:11 AM
Reply #11 on: Aug 25, 2010, 09:35:11 AM
Hello All...
I have a serious AVP Gold problem. I managet to get it to work in Win 7 64bit but... i can not connect them in multiplayer. I can see the HOST game...and when i hit ENTER the sreen locks to "Waiting for game description". I`ve tried everything, connecting 2-3pc....rooter...switch....etc. Any other game works. If it can see the HOST game means...that they are connected. At the host PC console appears..A PLAYER IS CONNECTED. Please Help!!!!!!!! :D


 

Facebook Twitter Instagram YouTube RSS Feed