User Information

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

Author Topic: Multiplayer doesnt work  (Read 1129 times)

anged,exe
Apr 22, 2007, 04:13:44 PM
Topic on: Apr 22, 2007, 04:13:44 PM
Q
Hallo.

I wanted to play AVP2 (AJL) and installed it after a few months again.
But everytime i want to see the online-servers, the game starts looking for an update. And everytime he cant connect and so i cant see the serverlist and cant join a onlinegame.
I installed the game 3 times and tryed it with and without the patch 1.0.9.6 and the Map-Update. In AJL he start to search but answers "Ws_timedout".
I allready checked the setting of my firewall, but nothing helps.

Got anyone an idea, what to do?


Darkness
Apr 22, 2007, 04:15:50 PM
Reply #1 on: Apr 22, 2007, 04:15:50 PM
Q
That happened to me too. It was my firewall, ZoneAlarm, that was preventing the game from accessing the net. In the end, I add to add the game manually so it could access the net. Try disabling your firewall and see what happens. You running a router too? That might need to be configured too.



AtR
Apr 24, 2007, 12:31:00 PM
Reply #3 on: Apr 24, 2007, 12:31:00 PM
Q
If you have zone alarm. Open game mode and then start the game/connect to the multiplayer internet.


anged,exe
Apr 24, 2007, 12:55:50 PM
Reply #4 on: Apr 24, 2007, 12:55:50 PM
Q
I dont have Zonealarm. But i dont disabled the Client MFC Applications and i tried it with disabled firewall. The funny thing is, that it regists with the server but if it checks the game version, it cant connect.  :'(

BTW: Hi Atr. Im deranged.exe, if you remember me.


 

Facebook Twitter Instagram Steam RSS Feed