Forum/Website Bugs

Started by Darkness, Nov 14, 2006, 09:07:57 AM

Author
Forum/Website Bugs (Read 100,627 times)

BlueMarsalis79

BlueMarsalis79

#645
*Grumbles*

Voodoo Magic


Darwinsgirl

Darwinsgirl

#647

Anyone ever get the message about website's certificate is not valid unsafe private information is at risk?  I should of wrote the message down.

Chrome suggested clearing cookies & image cache. Which I did. Finally gave up trying to login on my android phone.

Immortan Jonesy

Immortan Jonesy

#648
Quote from: Darwinsgirl on Oct 02, 2021, 11:13:25 PM

Anyone ever get the message about website's certificate is not valid unsafe private information is at risk? 

Yes, it happened to me yesterday and a little today.

Darkness

Darkness

#649
Do you know which page you were on?

Was it something like this:


Immortan Jonesy

Immortan Jonesy

#650
Yeah, it was very like that.

Darwinsgirl

Darwinsgirl

#651

Yes that's it. Chrome wants me to sign up for the advanced protection which is free but they track and send it back to Google. I dont want that.

Darwinsgirl

Darwinsgirl

#652

Was able to log on again for a day. Now it's back. Any suggestions? Thanks in advance. I logged into a different search engine to get in now. :-\

[cancerblack]

[cancerblack]

#653
Is this all still on android? On PC you might be able to white-list it.

Darwinsgirl

Darwinsgirl

#654
Yes an android. Used dogpile to log in tonight. On Yahoo I get the same message now. That worked for one day. I will bring my lap top home and see if I get the same message using it.

I'm not familiar with white-list. Weird how it just showed up one day. I thought at first it was one of those malware messages.

Thanks for the suggestion. I will Google white-list. :)

Darkness

Darkness

#655
I can't seem to get it to appear for me and I'm on Android.

If you can, get me a screenshot. I need the exact certificate error.

[cancerblack]

[cancerblack]

#656
The Drawing Thread in Rec Board is not displaying my or Immortan Jonesy's recent replies, although it says we made them on the Rec Board overview.


Blue also reports the same or similar happened with one of her posts earlier.

Immortan Jonesy

Immortan Jonesy

#657
Yeah, and the weirdest part is that only us can't see our posts inside the thread but the other folks can.  :laugh:

[cancerblack]

[cancerblack]

#658
Kradan reckons he can see the posts in question, and I've tried clearing my cache/deleting history but they're still invisible on my end.

Darkness

Darkness

#659
Sorted it.

It's related to the icons in the topic name and it looks like some of you deleted your posts which caused the error. I'll have a look tomorrow.

Facebook Twitter Instagram YouTube RSS Feed