ZOOM in

Started by ArielAleXCo, Oct 07, 2007, 06:41:38 PM

Author
ZOOM in (Read 2,927 times)

ArielAleXCo

ArielAleXCo

ok, Ive tried several way... doble buttons, hold it several time, camara down, and... nothing... i just cant get the 1st person camara to zoom in.

Does anyone know why? :S

War Wager

War Wager

#1
Just press the right thumb stick. You get three modes of zoom.

ArielAleXCo

ArielAleXCo

#2
ive tried but nothing happens... or you mean press like in a button? lets go check....

ArielAleXCo

ArielAleXCo

#3
wow! thanks... now hunting takes another meaning ^_^

jegu

jegu

#4
i could say n00b here, but ill save the pleasure of making fun of you this time  :D

ArielAleXCo

ArielAleXCo

#5
Quote from: jegu on Oct 08, 2007, 04:51:40 PM
i could say n00b here, but ill save the pleasure of making fun of you this time  :D

Yeah... I know... I didnt understood what was that R3 thing about (dirge of cerberus too). XDD i thought... crap maybe I need another control with extra buttons. jajaja.

avpmad!

avpmad!

#6
lmao u must feel stupid

Private Hudson

Private Hudson

#7
When I first started gaming, I too had no idea what R3 was....

ArielAleXCo

ArielAleXCo

#8
and also remmember we got playstation2 10 days prior that post. ^_^

AvPGalaxy: About | Contact | Cookie Policy | Manage Cookie Settings | Privacy Policy | Legal Info
Facebook Twitter Instagram YouTube Patreon RSS Feed
Contact: General Queries | Submit News