Forum/Website Bugs

Started by Darkness, Nov 14, 2006, 09:07:57 AM

Author
Forum/Website Bugs (Read 107,641 times)

Dino21AvP

Dino21AvP

#675
This was mentioned in the Prey (Skulls) Catch All Thread topic and I'm not sure if it has been brought up before, but is there a way to make the "New" post icon / button visible for topics with long thread titles?

I primarily use the phone when on here so I'm not sure if this is also an issue when using a computer.

The Eighth Passenger

The Eighth Passenger

#676
Quote from: SiL on Jul 07, 2022, 09:36:22 PMPage 130 of the WWIII thread doesn't load properly then crashes after a few seconds.

Very weird. Only that page, only that that.

It was Putin who crashed.  ;D

But yeah, working fine for me.
None of the other recently reported bugs either.

Darkness

Darkness

#677
Quote from: 426Buddy on Jul 06, 2022, 12:17:31 PMI clicked on the "2 people like this" link on a post and I got a message saying I was banned from the forum lol.

If anybody gets that, can they take a screenshot. I got the Banned message too back in May but I've never seen it since.

Quote from: Dino21AvP on Jul 08, 2022, 01:39:41 PMThis was mentioned in the Prey (Skulls) Catch All Thread topic and I'm not sure if it has been brought up before, but is there a way to make the "New" post icon / button visible for topics with long thread titles?

I primarily use the phone when on here so I'm not sure if this is also an issue when using a computer.

I've moved it to the left. It should actually be on the left in the new version but I moved it to the right to match what we used to have. But it does get hidden if the topic title is too long.

Quote from: SiL on Jul 06, 2022, 11:17:18 AMThe top header where the notifications are is finicky as heck on mobile. While I scroll up it's visible but when I reach the top it hides. I have to veeery careful scroll a little down for it to be visible.

I think it is functioning correctly for me. The only other option would be to keep it constantly fixed at the top of just make it so that the user has to scroll all the way to access it.

Dino21AvP

Dino21AvP

#678
Awesome, thanks for the fix.

Keep up the great work!

[cancerblack]

[cancerblack]

#679
Quote from: Darkness on Jun 24, 2022, 05:57:00 AMYeah, I'm not really sure about this one because it works every time for me. I just went into the Alien Films board, came back out and it didn't do it. But when I went into the Alien 5 subboard, and came back, it did mark it as read. It can't be related to caching. The bright and dark image is the same image. What's changing is the opacity. Not to get too technical but if you right click and click inspect and find the image, the darker image should have the board_off class and that gives it a lower opacity.

As a guest, you cannot see attachments. Please login.

As a guest, you cannot see attachments. Please login.

Interesting. I should clarify that I don't just mean sub-forums in the technical sense you obviously use it, but all forums when viewed from the main list page (I think of the entire thing as the forum so all sections are subs in my head).

[cancerblack]

[cancerblack]

#680
So semi regularly, when I hit "like" on a post, it displays as having been liked, but when I go back later, nothing's happened and I have to Like it again. Blue says she gets the same issue sometimes.

Darkness

Darkness

#681
What's your browser and device when it happens? Are you liking posts on the forum or the homepage under the news?

Can you make a note of the time when you do it next time but it failed.

[cancerblack]

[cancerblack]

#682
PC, Chrome. I believe Blue's on an Android. For me it's happening when I like posts on the forum proper.

I'll try to make a note of it, although sometimes I don't actually notice for hours or days depending on how often I visit a given thread.

The most recent time it happened and I noticed was today, within a couple of minutes of Blue posting the thread about her storyboards in Alien Films, I had hit Like and it'd shown on my end as successful, but she informed me it wasn't showing and sure enough, when I went back to the page...

So it was a few minutes after whatever the time was when that thread was made.

Darkness

Darkness

#683
It appears you are correct.

I checked the alerts for that post. An alert was sent for your first like at 23:19. Then the second alert for the one that is there at 23:23.

I did a search of alerts that have been sent but there was no corresponding like. Does seem to be quite a lot for Blue but there is a wide range of people. Of course, an alert is sent if you like something then remove it yourself so this might not be all that accurate. (the next SMF update will actually remove unread alerts from people if you unlike their post). I'll report it to SMF.

Here's yours where an alert has been sent but no current like for that post.

Date   id_member   id_member_started   member_name   POST ID
10/08/2022 21:34   10812   17619   [cancerblack]   2577161
10/08/2022 20:17   20917   17619   [cancerblack]   2574973
10/08/2022 19:26   25433   17619   [cancerblack]   2577036
10/08/2022 18:19   26052   17619   [cancerblack]   2577138
08/08/2022 06:10   26915   17619   [cancerblack]   2576455
07/08/2022 21:30   26915   17619   [cancerblack]   2576346
07/08/2022 18:23   24353   17619   [cancerblack]   2575754
07/08/2022 18:20   244   17619   [cancerblack]   2576314
07/08/2022 17:38   26834   17619   [cancerblack]   2573704
07/08/2022 17:38   10622   17619   [cancerblack]   2573686
24/07/2022 17:42   183   17619   [cancerblack]   2570121
23/07/2022 18:44   25775   17619   [cancerblack]   2572544
22/07/2022 18:04   69   17619   [cancerblack]   2572208
21/07/2022 21:24   21259   17619   [cancerblack]   2572101
21/07/2022 15:36   25775   17619   [cancerblack]   2572139
20/07/2022 18:12   23726   17619   [cancerblack]   2572016
18/07/2022 02:07   892   17619   [cancerblack]   2571512

I would probably say reloading the page after you've liked something is the best way to check that it's gone through.

BlueMarsalis79

BlueMarsalis79

#684
Any way we can see the stats for all of the subforums? Not just the ones we post to the most often.

Darwinsgirl

Darwinsgirl

#685
Greetings  :)

Is there still an option to get an email notification when someone messages you? So easy to check email and it's not always so to log in. Especially if time is limited.

Darkness

Darkness

#686
Yes, for new personal messages but for some reason ongoing replies to existing pms aren't on by default. If you go to the Notifications part of your profile, you can tick it.

Darwinsgirl

Darwinsgirl

#687
Thank You!


D

[cancerblack]

[cancerblack]

#688
Quote from: [cancerblack] on Aug 10, 2022, 10:27:08 PMSo semi regularly, when I hit "like" on a post, it displays as having been liked, but when I go back later, nothing's happened and I have to Like it again. Blue says she gets the same issue sometimes.

Still semi-regularly getting a notification that someone has liked one of my posts, but it not being there on the post when I click through.

Darkness

Darkness

#689
Forum has been updated to 2.1.3. A lot of these notification issues should be fixed now.

QuoteNotification enhancement - Cleanup unread notifications after post approvals, after closing moderation reports, and after unlikes.
Notification enhancement - Cleanup unread orphan alerts, created by message or topic deletions or permission changes.
Notification enhancement - Cleanup unread quote and mention alerts if they were removed during a post edit.
Notification bug - Fixed a bug where the alert count displayed was incorrect.

Full list of changes: https://www.simplemachines.org/community/index.php?topic=584230.0

Please report any new issues again.

Facebook Twitter Instagram YouTube RSS Feed