Help! AVP 2000 Classic bug with the blood decals.

Started by Wolfy Snackrib, Dec 24, 2015, 12:52:28 AM

Author
Help! AVP 2000 Classic bug with the blood decals. (Read 1,674 times)

Wolfy Snackrib

My favorite detail about the AVP game from 1999 by rebellion is the fact that little drops of blood land on the ground and stays permanently. They start as small drops and gradually grow larger. Lately, I've experienced the strangest bug imaginable. Explicitly this, my favorite feature in the game, is glitched. The drops do not grow. They stay the same as when they spawn as decals on the ground, tiny droplets. I noticed just now that if I press the print screen button, those blood drops grow by one frame. So if I press the button about 100 times, they grow to full size. What the actual f**k?! How can I make them grow during gameplay as normal? Help!

Randomizer

Have you...uh....tried reinstalling the game? Quite a strange thing to happen.

Wolfy Snackrib

Not only have I reinstalled it, I have done so many times, and with different versions of the game. Steam version, torrented 1999 version, classic 2000 version, redux version. The same graphic glitch occurs.

THE CITY HUNTER

Quote from: Wolfy Snackrib on Dec 25, 2015, 01:58:01 PM
Not only have I reinstalled it, I have done so many times, and with different versions of the game. Steam version, torrented 1999 version, classic 2000 version, redux version. The same graphic glitch occurs.
Maybe something wrong with your computer.

Randomizer

Quote from: THE CITY HUNTER on Dec 26, 2015, 06:32:21 PM
Quote from: Wolfy Snackrib on Dec 25, 2015, 01:58:01 PM
Not only have I reinstalled it, I have done so many times, and with different versions of the game. Steam version, torrented 1999 version, classic 2000 version, redux version. The same graphic glitch occurs.
Maybe something wrong with your computer.
Captain Obvious...

What video card are you using? I was thinking something was off in the game files, but since you brought it up that all other versions had the same problem, it's not likely.

Wolfy Snackrib

Yeah, probably nothing wrong with the game files as I have poked around in those thoroughly I got an Nvidia GeForce GTX 980.

Corporal Hicks

I've found that I've had Nvidia driver updates cause chaos with my AvP Classic and AvP2 at times. Have you tried rolling back?

Wolfy Snackrib

No, I haven't tried rolling back. And I worry what that might do for other games I play, like Star Wars Battlefront.

Corporal Hicks

Give it a go - you can always reinstall them. It'll at least help you pin down the issue.

Olde

I think I figured out the problem. At the main menu, go to Audio/Visual Options. Then click the second to last option, called Detail Levels Menu. Turn everything up. For some reason I had everything on the lowest setting. I'm not sure why, I guess that could have happened automatically when using 640x480 resolution. Anyway, use the highest native resolution and boost everything on high and the decals should stick to the floor and expand.

AvPGalaxy: About | Contact | Cookie Policy | Manage Cookie Settings | Privacy Policy | Legal Info
Facebook Twitter Instagram YouTube Patreon RSS Feed
Contact: General Queries | Submit News