AvPGalaxy Version 8 Live

Started by Darkness, Jan 01, 2021, 10:42:34 AM

Author
AvPGalaxy Version 8 Live (Read 11,161 times)

Kradan

Kradan

#15
Quote from: TheSailingRabbit on Jan 02, 2021, 02:59:45 AM
I love the new look.

Not gonna lie, the new font for the top kinda looks like the Battlestar Galactica font, which is not a bad thing by any means.

I've thought it was stylised to look like Predator hieroglyphics

Corporal Hicks

Corporal Hicks

#16
Quote from: Local Trouble on Jan 02, 2021, 09:09:52 AM
EDIT: Turns out it's a browser thing.  The embedded Tweet shows up in Chrome and Edge, but not Firefox.

Have you got the container thing on? I find that stops them showing up.


Loving the new look, Darkness! Thanks for the huge work getting this up for the New Year!

Voodoo Magic

Voodoo Magic

#17
Agreed! You did an amazing job, Darkness! 👏

The Eighth Passenger

New site isn't working properly for me. I get this long list/menu of blue text on a white background and then it takes me half an hour to scroll down to the forum section. No images or logos visible.

The forum section itself seems to be working fine except now I see double avatars on all the posts, and that's without even having had a drop to drink.  :-\

Darkness

Darkness

#19
What browser are you using?

The Eighth Passenger

Quote from: Darkness on Jan 02, 2021, 06:33:39 PM
What browser are you using?

Chrome.

But did you just do something on your side because now it's working 100% for me.

I tried logging in and out and clearing the browser cache to no avail, but now it just started working fine by itself. The forum format is also back to normal, it was using the whole wide screen expanse earlier today. Avatars also back to one only per post.

FenGiddel

FenGiddel

#21
Nice work, fellas.

LiquidMonster

LiquidMonster

#22
Happy New Years everyone! I lurk more than I post but have been with the site here quite a long time. Cheers!

Local Trouble

Local Trouble

#23
Remember how embedded images would automatically fit in a post and then you just had to click on it to view it at full size?  I think we lost that feature.

St_Eddie

St_Eddie

#24
For some reason the new layout is making the comments garbled on my iPhone 7; specifically the "posted by..." text is overlapping with the comment itself.

Sabres21768

Sabres21768

#25
I'm digging the new look.

Kradan

Kradan

#26
Quote from: Local Trouble on Jan 03, 2021, 01:13:06 AM
Remember how embedded images would automatically fit in a post and then you just had to click on it to view it at full size?  I think we lost that feature.


Rhino Alien

Rhino Alien

#27
Well, looking at comments on mobile, looks like the first three or four words overlap in a string.

The Eighth Passenger

The Eighth Passenger

#28
Quote from: Local Trouble on Jan 03, 2021, 01:13:06 AM
Remember how embedded images would automatically fit in a post and then you just had to click on it to view it at full size?  I think we lost that feature.

It's still working for me. It's a bit different now, when you click on the image to enlarge it, it pops-up full screen and the background gets greyed-out. You can then zoom in even further if the image resolution is larger than your screen.

Actually works much better now because you don't have to scroll the image around within the confined forum borders.




Darkness

Darkness

#29
Quote from: Local Trouble on Jan 03, 2021, 01:13:06 AM
Remember how embedded images would automatically fit in a post and then you just had to click on it to view it at full size?  I think we lost that feature.

Yeah, that has been changed because it never really worked properly before. Now, it opens in a fancy window like the gallery images. When you open that window, look to the top right corner and you can use the magnify glass to zoom in or download it.

Comments overlapping on mobile have been fixed now.


Facebook Twitter Instagram YouTube RSS Feed