Bugs & Issues

Started by Mike’s Monsters, Oct 07, 2014, 07:58:15 AM

Author
Bugs & Issues (Read 66,770 times)

Mike’s Monsters

Mike’s Monsters

I think it may be a good idea to have one centralized topic for bugs and issues.

I've just started the game on the X Box One. I woke from cryo-sleep and found that I can see through walls!
(I'm posting from my phone so hopefully the attached image appears.)

SM

SM

#1
u l33t haxor!

Darkness

Darkness

#2
Weird one, Never encountered that. You installed the patch?

Mike’s Monsters

Mike’s Monsters

#3
Yeah. I'm deleting and reinstalling the whole thing again to see if it the issue continues. It's also 1 AM so I don't know if I can wait it out.

Mike’s Monsters

Mike’s Monsters

#4
After reinstalling everything it seems to work fine now.

rossrp88

rossrp88

#5
Playing on Xbox One and had a few already.

Launched the game when it had partially installed and also got the see through walls aboard the Torrens.

Let the game fully install and then restarted and that solved that.

Next up when i was to head to the bridge for a briefing no one was talking on arrival and had to reload.

And finally so far, after taking a short break my save wouldn't load when I resumed the game from the dashboard so had to completely restart the game.

Reldn

Reldn

#6
Playing on PC. The only main bug/issue I've hit is that for some reason AA doesn't seem to be working very well. There's still quite a few jaggies regardless of settings. Forcing it through Nvidia control panel doesn't seem to do anything either.

That Yellow Alien

That Yellow Alien

#7
When I talked to Taylor before Samuels, once we were all called to the bridge he never showed up and the dialogue didn't start. Had to reload.

thecaffeinatedone

thecaffeinatedone

#8
Quote from: Mikey on Oct 07, 2014, 07:58:15 AM
I think it may be a good idea to have one centralized topic for bugs and issues.

I've just started the game on the X Box One. I woke from cryo-sleep and found that I can see through walls!
(I'm posting from my phone so hopefully the attached image appears.)

Maybe it's just a console thing, dunno.

Corporal Hicks

Corporal Hicks

#9
I'm finding the game crashes sometimes when I'm loading after death.

Anonymous684

Anonymous684

#10
I'm on the ps4 and having some frame rate problems mainly with cut scenes :/ anyone else?

That Yellow Alien

That Yellow Alien

#11
Quote from: Uncanny Psycho on Oct 07, 2014, 08:40:09 PM
I'm on the ps4 and having some frame rate problems mainly with cut scenes :/ anyone else?

Yep.

severen76

severen76

#12
Quote from: Uncanny Psycho on Oct 07, 2014, 08:40:09 PM
I'm on the ps4 and having some frame rate problems mainly with cut scenes :/ anyone else?

I noticed the cutscenes are stuttering for me, same with my friend who's on PS4 too. I noticed some frame rate drops when opening doors to new rooms.

Nothing to ruin the experience, but I'm only a few hours into it.

Anonymous684

Anonymous684

#13
Yeah the stuttering for the cutscenes is really pissing me off. For example the one when entering the station and all the action that is going on is ruined by it... Nothing a patch can't fix. Other than that I'm loving this game.

Vrastal

Vrastal

#14
Idk if you would call it a bug, but ill see slime dripping from a vent, walk around it to a door and the alien is suddenly at the door.. really starting to piss me off

Facebook Twitter Instagram YouTube RSS Feed