Forum/Website Bugs

Started by Darkness, Nov 14, 2006, 09:07:57 AM

Author
Forum/Website Bugs (Read 221,819 times)

[cancerblack]

[cancerblack]

#720
Quote from: BlueMarsalis79 on Jul 14, 2023, 12:50:42 PMWhat's the point of ignoring users if their posts still refresh topics in my feed?

Yeah the ignore feature here is pretty soft.

𝔗𝔥𝔢 𝔈𝔦𝔤𝔥𝔱𝔥 𝔓𝔞𝔰𝔰𝔢𝔫𝔤𝔢𝔯

Tweets (or is it now Xeet's?) are not always embedding properly. Sometimes they embed, sometimes they don't.

Suspect this might be an issue on Twitter/X's side as a lot of stuff seems to be borked over there.

𝔗𝔥𝔢 𝔈𝔦𝔤𝔥𝔱𝔥 𝔓𝔞𝔰𝔰𝔢𝔫𝔤𝔢𝔯


Darkness

Darkness

#723
I am surprised the twitter embeds are still working. Everything else that we used to connect to twitter has broken since they closed down the API.

Local Trouble

Local Trouble

#724
The latest update made the Search button disappear at anything higher than 90% zoom in my browser.  See attached pic for how it looks now.

Darkness

Darkness

#725
Should be fixed now.

Local Trouble

Local Trouble

#726
Looks better, but now it's missing the other thing that used to be to the right.  Buttons for viewing alerts, profile settings, DMs, etc.  It doesn't even matter what zoom setting I use.  It's just gone now.

Darkness

Darkness

#727
Should be fixed now too.

[cancerblack]

[cancerblack]

#728
Had the site eat a post, I think for the first time ever. I used the quick edit on an existing post, and added a bunch of shit, then when it updated it was still just the original message.

Darkness

Darkness

#729
Which post was it you edited?

Acid_Reign161

Acid_Reign161

#730
Not a bug, more an observation, but the new gold Patreon supporter logos are very difficult to see/read (depending upon which forum theme you use) compared with the previous crisp white subscriber logos.. perhaps a simple change like a black outline or something to that effect would help? 🙂


Corporal Hicks

Corporal Hicks

#731
We'd noticed this as well. We'll be putting new ones on soon.

Nightmare Asylum

Nightmare Asylum

#732


Had this pop up when I was checking to see likes on a post. I was able to get out of it and proceed as normal afterwards (and I'm clearly able to post right now so it hasn't actually affected me) but... just thought it was an odd error to encounter and was worth reporting here.

Darkness

Darkness

#733
Yeah, I had the error popup once as well last year. It only ever happens on that link. I did report it to SMF but they still haven't fixed it.

𝔗𝔥𝔢 𝔈𝔦𝔤𝔥𝔱𝔥 𝔓𝔞𝔰𝔰𝔢𝔫𝔤𝔢𝔯

Quote from: [cancerblack] on Jul 14, 2023, 08:06:29 PM
Quote from: BlueMarsalis79 on Jul 14, 2023, 12:50:42 PMWhat's the point of ignoring users if their posts still refresh topics in my feed?

Yeah the ignore feature here is pretty soft.

This.

Can we please get a better ignore function Darkness?

AvPGalaxy: About | Contact | Cookie Policy | Manage Cookie Settings | Privacy Policy | Legal Info
Facebook Twitter Instagram YouTube Patreon RSS Feed
Contact: General Queries | Submit News